This project has moved. For the latest updates, please go here.

Check Which PowerShell Version You Are Running

To check which version of PowerShell you have installed:
  1. Open a Windows PowerShell console.
  2. Type the following and hit enter: $PSVersionTable
    • The PSVersion shows your current PowerShell version.
New-NuGetPackage.ps1 requires at least PowerShell version 2.0.

Last edited Jul 8, 2014 at 9:18 PM by deadlydog, version 6

Comments

No comments yet.